If Apache = 2.4.49, upgrade immediately

https://www.cve.org/CVERecord?id=CVE-2021-41773

Significant vulnerability. Make sure that you upgrade your web servers.

8 Likes

I think Apache Ubuntu 2.4.41-4ubuntu3.6 is currently the max you can get on Ubuntu Server 18.04 et 20.04.
So happy for once it’s a bit older hahah thanks for the report!

1 Like

Make that .50 as well :man_facepalming:. Another CVE on an incomplete fix, but it only affects locations marked as Alias in Apache’s configuration…

1 Like

Got it. l’m already updated to 2.4.51 now.

1 Like